• Resolved allaboutjonesy

    (@allaboutjonesy)


    Hi Everyone,

    So I have been reading throughout this forum and the support page for the plugin and nothing is working. I tried to test my theme and other plugins with the Aggregator but nothing is working. I can hit the fetch button and watch the it say “importing” and the spinning icon spin, but after a few minutes nothing is imported. I check my rss link to make sure it can work and it has been validated several times. I tried to force the feed, but still nothing. Has anyone gone through something like this? If so, what did you do to solve the issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mark Zahra

    (@markzahra)

    Hi @allaboutjonesy, others may be experiencing a similar issue for a completely unrelated reason, so sticking to your own thread is probable better.

    We’ve documented the most common causes and the relative solutions here: https://kb.wprssaggregator.com/category/80-feed-items-or-posts-not-importing

    Please have a look through those and let me know what you find. If nothing else has worked so far, it may be a cron issue.

    If you can share your feed URL too, we’d be able to test it out on our end to see whether it’s an issue with the feed or just something specific to your setup.

    Thread Starter allaboutjonesy

    (@allaboutjonesy)

    Hi @markzahra I believe I went through that list. I tried to use the contact form on the plugin’s site but I kept getting an error when I tried to upload my log. The feed I am trying to use is this one:

    http://artnews.com/feed

    It could be a cron issue, I am a developer or anything like that, but any help will be greatly appreciated.

    Thread Starter allaboutjonesy

    (@allaboutjonesy)

    I meant to say I am not a developer

    Plugin Support mikeyboo

    (@mikeyboo)

    Hi, @allaboutjonesy, I tested your feed source, and I’m able to import the feeds just fine. This suggests that you may be having a site-specific issue, most likely related to the Cron set up on your site. Please reach out to us via the contact form so that we have a closer look at your setup and assist with the implementation.

    • This reply was modified 1 year, 5 months ago by mikeyboo.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Feed Is Not Importing or Fetching’ is closed to new replies.