WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] “Feed is not a registered protocol” issue

[Resolved] “Feed is not a registered protocol” issue

Viewing 6 replies - 1 through 6 (of 6 total)
  • Open the file (probably footer.php) and delete the word “feed:” from the link.

    Thank you moshu.

    Now, however, my XML file doesn’t have any style associated to it.

    Do you know how I can fix this issue so that the RSS feed doesn’t appear as a page full of script?

    Don’t worry about the style. Your feeds are fine. BTW, they are NOT for human eyes but for machines (feedreaders).

    You don’t have to “fix” anything, man! Better don’t mess with things that you don’t understand…

    Your feed is OK: http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fwww.davidairey.com%2Fblog%2F%3Ffeed%3Drss2

    (the only thing you can do to make it perfect: open the wp-rss2.php file and replace RSS with Rss)

    Oh ok, thanks again. I’ll have to do some reading up on feeds.

    What difference does changing RSS to Rss make?

    Also, if the feeds aren’t for human eyes, should I really have those links on my blog? I’m guessing that anyone interested in receiving feeds will process the link in their own feedreader.

    1. yes

    2. I hate to answer questions that make clear the person did NOT click and read my previous post/link/resource

    3. see #1. (how can they “process” it if you don’t offer a link?)

    Sorry moshu, and thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] “Feed is not a registered protocol” issue’ is closed to new replies.
Skip to toolbar