Support » Plugin: RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator » Feed has no items with valid RSS feed

  • Resolved claralntz

    (@claralntz)


    Hello !

    (I republish my question as a new topic because I fear you might have not received notification last time i published it)

    I added your plugin on my temporary domain name and it worked perfectly fine, now I’ve moved my WordPress to the real domain name, and my RSS feed doesn’t work anymore, it says “Feed has no items”. The RSS feed is valid for sure, and it’s still working on the temporary WordPress (http://futures.in.capdigital.com/#blog) but not on the new one (https://futuresin.africa/#blog). I copied and pasted several time to be sure, change the RSS feed with another valid one, but nothing works. I cleared the cache with W3 Total Cache as suggested in another topic page and then refreshed my feed settings, but still nothing… can you help me ??

    Thank you,
    Clara

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support contactashish13

    (@rozroz)

    @claralntz can you please paste the entire shortcode you are using on your temporary site as well as on the live site? Please paste both if they are different.

    They are exactly the same on both:

    [feedzy-rss feeds=”https://blog.futuresfestivals.com/futur-e-s-in-africa/feed/” max=”3″ feed_title=”yes” target=”_blank” refresh=”12_hours” meta=”yes” summary=”yes” summarylength=”300″ thumb=”yes” size=”150″]

    Thanks,
    Clara

    I also tried with the basic version [feedzy-rss feeds=”https://blog.futuresfestivals.com/futur-e-s-in-africa/feed/”], and with other feeds, but it doesn’t change anything… I still have “Feed has no item”

    Plugin Support raducan

    (@raducan)

    The shortcodes you provided also show “no items in feed” when I tested.
    But if I start from scratch and use the Feedzy Block or icon (in the classic editor) and only input the URL the feed works fine: http://prntscr.com/ozistl

    On my side, on the new website, if I do it via your widget from scratch, either with the builder of my theme (https://prnt.sc/ozjp1p), or with the classic editor (https://prnt.sc/ozjqwn), it still says “Feed has no item”, with any valid RSS feed…

    Plugin Support contactashish13

    (@rozroz)

    @claralntz we tried the shortcode you used and it works. I suspect it is to do with some infrastructural difference in the installations – are the PHP and WP versions the same? Can you please disable all other plugins and use the default WP theme and let us know if that makes it work?

    Thank you for your help ! I realized that absolutely no RSS plug-ins were actually working on this website… After several research, it seems it has something to do with the SSL certificate (https) that might not be compatible with RSS readers… I’m still trying to solve that…

    Plugin Support contactashish13

    (@rozroz)

    @claralntz thank you for the update! In that case, can you please close this ticket?

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.