• Resolved Andreas

    (@stylingagenten)


    Hi!

    I see that this feed does updated. Pleae check why, I also have other site with the Pro version, there it was due to an old version. On the site I do have the free version at the moment, the feed is not updated at all. I tryed also to update it manually via your plugin. Please help

    • This topic was modified 1 year ago by Andreas.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support ansarybadal

    (@ansarybadal)

    Hi @stylingagenten

    Thanks for reaching us.

    To resolve the auto-feed update issue, Please, follow the documentation on – How to Fix Auto Feed Update, not Working Issue?

    However, if you are unable to fix the issue even after following all the steps mentioned in the documentation please, reach us again with the system status which you can copy from CTX Feed > Status > Copy status and paste here.

    You can also reach out to us though our support channel.

    Best regards,

    Thread Starter Andreas

    (@stylingagenten)

    Hi, I have followed the steps, still I have the same issue. See the status report below:

    This feed does not work:

    feedbeauty-2-2.json

    `<br>WooCommerce Version: 7.4.0 - You are using the latest version of WooCommerce.
    
    Product Types: ☞ Enkel Produkt [simple]
    
    ☞ Grupperad Produkt [grouped]
    
    ☞ Extern Produkt [external]
    
    ☞ Variabel Produkt [variable]
    
    Total Products: WP Query: 13920<br>WC Product Query: 13920<br>Both Query: 13920
    
    Product Total by Types.
    
    ☞ Simple Product: 13919
    
    ☞ Variable Product: 1
    
    ☞ Product Variations: 3
    
    Product Per Batch: 200
    
    Product Query Type: WC_Product_Query
    
    Default Customer Location: Default Customer Location<br>Geolocate
    
    Store Address
    
    SE
    
    Multi Language Site: No
    
    Multi Currency Site: No
    
    WP DEBUG Status: Ok
    
    WP CRON: Ok
    
    Upload Directory: Ok - Writable.
    
    Cache Plugin Installed: No.
    
    WordPress Multi Site: No
    
    Home Url: https://www.beautygross.com
    
    Site Url: https://www.beautygross.com
    
    Version: 7.4.0
    
    Log Directory: /kunder/stylin_11577/beauty_16184/public/wp-content/uploads/wc-logs/
    
    Log Directory Writable: Yes
    
    WP Version: 6.1.1
    
    WP Multisite: No
    
    WP Memory Limit: 1 GB
    
    WP Debug Mode: Yes
    
    WP Cron: Yes
    
    Language: sv_SE
    
    Server Info: Apache/2.4
    
    Php Version: 7.4.30
    
    Php Post Max Size: 50 MB
    
    Php Max Execution Time: 120
    
    Php Max Input Vars: 1000 B
    
    Curl Version: 7.82.0, OpenSSL/1.0.2k-fips
    
    Suhosin Installed: No
    
    Max Upload Size: 50 MB
    
    Mysql Version: 5.5.5
    
    Mysql Version String: 5.5.5-10.5.17-MariaDB-log
    
    Default Timezone: UTC
    
    Fsockopen Or Curl Enabled: Yes
    
    Soapclient Enabled: Yes
    
    Domdocument Enabled: Yes
    
    Gzip Enabled: Yes
    
    Mbstring Enabled: Yes
    
    Remote Post Successful: Yes
    
    Remote Post Response: 200
    
    Remote Get Successful: Yes
    
    Remote Get Response: 200
    
    Flatsome Child: 3.0 (Latest:0)
    
    Advanced Cron Manager (BracketSpace): 2.5.0
    
    Blackhole for Bad Bots (Jeff Starr): 3.3.5
    
    Walley Checkout for WooCommerce (Krokedil): 3.4.0
    
    Contact Form 7 (Takayuki Miyoshi): 5.7.3 (Latest:5.7.4)
    
    Cookie Notice & Compliance for GDPR / CCPA (Hu-manity.co): 2.4.6
    
    Flexible Shipping (Octolize): 4.18.6 (Latest:4.19.0)
    
    FluentSMTP (FluentSMTP & WPManageNinja Team): 2.2.4
    
    Google Analytics för WordPress av MonsterInsights (MonsterInsights): 8.12.1
    
    Amount Left for Free Shipping for WooCommerce Pro (Algoritmika Ltd): 1.2.0
    
    Loco Translate (Tim Whitlock): 2.6.3
    
    WooCommerce PDF-fakturor, packsedel, följesedlar och fraktetiketter (WebToffee): 4.0.6
    
    Relevanssi Premium (Mikko Saari): 2.8.2
    
    Servebolt Optimizer (Servebolt): 3.5.10
    
    Simple Cloudflare Turnstile (Elliot Sowersby, RelyWP): 1.17.1
    
    Tawk.to Live Chat (Tawkto): 0.7.2
    
    Use Any Font (Dnesscarkey): 6.3.01
    
    User Login History (Er Faiyaz Alam): 2.1.0
    
    User Menus (Code Atlantic): 1.3.1
    
    User Registration (WPEverest): 2.3.1 (Latest:2.3.2)
    
    WC Hide Shipping Methods (Rynaldo Stoltz): 1.5
    
    CTX Feed (WebAppick): 5.0.1
    
    WooCommerce UPC, EAN, and ISBN (Scott Bolinger): 0.5.1
    
    Product Feed PRO for WooCommerce (AdTribes.io): 12.2.2 (Latest:12.2.8)
    
    Product Table by WooBeWoo (WooBeWoo): 1.7.1
    
    Woo Product Table PRO (WooBeWoo): 1.1.6
    
    WooCommerce B2B (Code4Life): 2.0.7
    
    WooCommerce Produkttabell (Barn2 Media): 2.4.2 (Latest:3.0.4)
    
    Woocommerce Quick Order (Webkul): 1.0
    
    WooCommerce (Automattic): 7.4.0
    
    WooSidebars (WooCommerce): 1.4.6
    
    Yoast SEO (Team Yoast): 20.1
    
    WP-Cron Status Checker (Webhead LLC): 1.2.4
    
    Easy Forms for Mailchimp (YIKES, Inc.): 6.8.6
    
    Feed Files<br>https://www.beautygross.com/wp-content/uploads/woo-feed/custom/xml/ean.xml<br>https://www.beautygross.com/wp-content/uploads/woo-feed/custom/xml/feedbeauty.xml<br>https://www.beautygross.com/wp-content/uploads/woo-feed/custom/csv/feedbeauty-2.csv<br>https://www.beautygross.com/wp-content/uploads/woo-feed/custom/json/feedbeauty-2-2.json<br>https://www.beautygross.com/wp-content/uploads/woo-feed/custom/csv/feedbeauty-2-3.csv
    
    Fatal Errors<br>No Logs Found.<br>`
    Plugin Support ansarybadal

    (@ansarybadal)

    Hi @stylingagenten

    Thanks for reaching us again.

    According to the system status, your server has a 1GB of memory limit and the max execution time is 120 which is not sufficient for completing an auto-update event for a feed containing more than 14k items.
    So, the solution is to increase the memory limit to 4GB and the max execution time to 600 or more and then manually regenerate the feed and check if the next auto-update runs.

    However, if the issue remains the same, then you may have to minimize the feed size using filter options that are not available in the free version to know more about filters, please, contact us here.

    Best regards,

    Plugin Support ansarybadal

    (@ansarybadal)

    Hi,

    I hope you are doing well. As we are not getting any further replies to this thread, we are considering and marking this topic resolved.
    Please, feel free to start a new topic if you need any further assistance.

    Best Regards,

    Thread Starter Andreas

    (@stylingagenten)

    Hi, it was a cache issue. It is fixed now.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Feed does not update’ is closed to new replies.