WordPress.org

Forums

Feed don't display images (5 posts)

  1. IsraelBarros
    Member
    Posted 8 years ago #

    Hellow everyone,

    My rss feed dont display any image of my posts. It's normal or I've to do some changes in the code?

    Thanks

  2. thedesigncoalition
    Member
    Posted 8 years ago #

    Me neither. I cannot figure out why for the life of me. my test blog. here is a link to the feed which should have images in the post.

    http://travisdahl.com/wp/archives/category/punk/nofx/feed/rss/

  3. xinfo
    Member
    Posted 8 years ago #

    even i have the same question whne i subscribe via any rss agge i get only text non of the image display

  4. Kafkaesqui

    Posted 8 years ago #

    thedesigncoalition, try:

    http://travisdahl.com/wp/archives/category/punk/nofx/feed/rss2/

    For everyone else, first make sure you're not looking at the RSS (only) feed, but the RSS2 feed. The older format was designed mainly for excerpting content, and no embedded images!

    For images not showing with RSS2, note that when WordPress excerpts content for a summary display for your feed, it removes all HTML tags. To display images and whatnot, you must set your feed to full text.

  5. thedesigncoalition
    Member
    Posted 8 years ago #

    Thanks so much Kaf. I wasnt using that one becasue of the error. (fix: set a nickname in the users panel in admin) Found the fix in another post.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags