Support » Plugin: JP's Get RSS Feed » Feed doesn't work with latest version

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author jp2112

    (@jp2112)

    Afraid I don’t keep that. You can browse through the revision history and grab a previous version there:

    http://plugins.trac.wordpress.org/log/jps-get-rss-feed/

    Would you consider posting the feed URL so I can try to diagnose?

    Sure, it’s http://timebankmedia.org. There are two images in upper right and left hand corners which should display the feed. I should have made a copy of the plugin code before upgrading because I might have made a code change but don’t remember. I know the feed works because I’m reading it on an android app I’m building.

    Thank you, jim

    Plugin Author jp2112

    (@jp2112)

    Sorry, I don’t understand you. What is the RSS feed URL you are trying to display using this plugin?

    The feed is actually a secured RSS feed for which I use an api to grab the feed and display it in WP using your plugin. I know the feed is working by using other code. I was really stupid not to save off my changes before applying the last update. Oh well, I’ll have to track through the link you provided above to see if I can find my problem.

    I brought back version 1.3.4 and it worked fine.

    Plugin Author jp2112

    (@jp2112)

    I would still like to fix this issue, instead of forcing people to use earlier versions. Please consider posting the URL so I can attempt to duplicate the issue. At the very least, since you’ve already gone through the plugin trac and found a working version can you send me a copy of it?

    Contact

    Thx

    Plugin Author jp2112

    (@jp2112)

    I looked at version 1.3.4. The only functional difference between it and the latest version is that input and output elements are now being sanitized.

    Since you are using some intermediate method to pull the feed, can you please explain what you mean by “I use an api to grab the feed and display it in WP using your plugin”. The plugin can pull from feeds directly, so what URL are you passing it?

    Sorry to keep asking for things from you, I would really like to resolve this. Thanks for your patience.

    The new version works fine. Thank you very much.
    jim

    Plugin Author jp2112

    (@jp2112)

    Great! Thanks for your patience. I am marking this thread as resolved, if anything else goes wrong, please open a new thread.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Feed doesn't work with latest version’ is closed to new replies.