WordPress.org

Support

Support » How-To and Troubleshooting » feed does not validate : Missing image element: title

feed does not validate : Missing image element: title

  • Hi,
    I am trying to validate my rss feed. My site is at http://www.djschugar.com/wordpress

    Feedvalidator.org keeps giving me these error messages.

    Sorry
    
    This feed does not validate.
    
    line 33, column 1: Missing image element: title [help]
    
    	</image>
     ^
    line 201, column 1: Missing channel element: title [help]
    
    	</channel>
     ^
    In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.
    
    line 2, column 0: Use of unknown namespace: http://www.rawvoice.com/rawvoiceRssModule/ [help]
    
    <rss version="2.0"
    line 201, column 1: Missing recommended iTunes channel element: itunes:category [help]
    
    	</channel>
     ^
    line 201, column 1: The recommended <itunes:email> element is missing [help]
    
    	</channel>

    How do I fix this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    riancastillo
    Member

    @riancastillo

    deactivating this plugin worked for a wordpress installation i checked -> [Link removed]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘feed does not validate : Missing image element: title’ is closed to new replies.