WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms Salesforce Add-on » [Resolved] Feed could not be updated. Please enter all required information below.

[Resolved] Feed could not be updated. Please enter all required information below.

  • So when trying to set up a Salesforce feed an map the fields I get the following error on save.

    Feed could not be updated. Please enter all required information below.

    This is a web-to-case scenario and there is no indication of what is missing. I checked with our Salesforce people and I am submitting the required fields. There are probably close to 100 existing fields in the Case feed but only two are required and the rest default to correct values automatically.

    Any idea what could be the cause of this error? Is it expected that all fields be mapped between Salesforce and Gravity Forms?

    Thanks!

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m having the same issue.

    Have you had any success with getting it to work yet?

    I’ll post back if I find anything out in the meantime.

    Plugin Contributor Zack Katz

    @katzwebdesign

    This is fixed in 2.3.2 – now it will show all required fields properly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Feed could not be updated. Please enter all required information below.’ is closed to new replies.
Skip to toolbar