Support » Plugins » Feed Burner Plugin: invalid header in wp 2.8

  • Hi,
    I tried to install feed burner feed smith lug in into my website. I downloaded and installed it. I installed successfully but when i tried to activate it, it says it does not have valid header.

    I do not know what is the problem. Can anyone know?

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Some plugins are simply not yet compatible with WP 2.8.

    What other plugins do work with feed burner?

    this is not a function of compatibility. something weird has been introduced between 2.8.0 beta2 and the release version… smells like a bug.

    Had this same problem, so thought would read the installation instructions…
    found that moving the php file from the folder so it was only contained within the plugins folder made everything peachy
    🙂

    Thanks ozmichael,

    Had the same problem but it works just fine now after moving the “FeedBurner_FeedSmith_Plugin.php” file to the root “plugin” directory

    Cheers

    elgunwp

    (@elgunwp)

    Did anybody solve it? I just integrated it into my theme and it works fine.

    ozmichael –

    How do you do that, exactly? I can’t even find feedburner in my blog’s dashboard/plugins, yet WordPress tells me it’s already uploaded.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Feed Burner Plugin: invalid header in wp 2.8’ is closed to new replies.