• Resolved sylvsteph

    (@sylvsteph)


    Hello,
    I have only one fee plan called (in french) : Référencement gratuit
    Each time I create an announce, I have to choose the fee plan (free) in the menu. If I don’t do it the announce can’t be recorded.
    Is it possible to avoid this ?
    Is it possible for free directories to have no mention at all of fee plans? (disable function for example)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support bobbied

    (@bobbied)

    Hi @sylvsteph

    Thanks for asking this question.

    It sounds like you have payments turned on — if you turn them off, the fee plan section will not show up when a user places an ad on your site.

    That setting is under Directory > Settings > Payments.

    Please try that and let me know if you run into more issues.

    Thread Starter sylvsteph

    (@sylvsteph)

    in settings, payments is always unchecked.
    When a record a new announce (in the admin), I have this message :
    Cette annonce n’a pas de plan tarifaire. Ceci est nécessaire pour déterminer les fonctionnalités disponibles pour cette annonce, ainsi que pour gérer les renouvellements.
    And I have to chose the fee plan (Référencement gratuit – I renamed the default fee plan in french – maybe I should not?).

    • This reply was modified 5 months ago by sylvsteph.
    Plugin Support bobbied

    (@bobbied)

    Hi @sylvsteph

    Thanks for getting back to me on this. Yes, I see that too.

    The reason the notification is there is that the fee plan does determine some things about the listing, like how long it should last. You ONLY see this on the admin listing submissions — users won’t see it on the front end because you are operating in free mode.

    It’s always recommended to submit a listing from the front end for your site; that way, no required fields get missed.

    I hope that helps explain things here. Please let me know if you have any other questions or issues!

    Thread Starter sylvsteph

    (@sylvsteph)

    It’s ok, I understand. Thanks Bobbied.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.