Support » Fixing WordPress » Fed not working

  • Resolved Loriimagination

    (@loriimagination)


    I just switched from Blogger to WP on Saturday. I have my hosting through Blue Host and I changed my domain over with I switched the blogs. On Saturday my feed seemed to be working fine. I have the Redirection and FD Feedburner plugins so that it can all be redirected to my Feedburner url. I checked after I did those and it was working, but starting on Sunday morning when I click the RSS links, or even clicking from my Feedburner I get sent to Blue Host. Like the url doesn’t exist or something. I was hoping it would resolve itself but it hasn’t. I tried validating my feed and this is the message I get:

    It looks like this is a web page, not a feed. I looked for a feed associated with this page, but couldn’t find one. Please enter the address of your feed to validate.

    and I even tried resyncing my feed and got this message:

    The URL you entered does not appear to be a valid feed. We encountered the following problem: Error on line 18: The element type “meta” must be terminated by the matching end-tag “</meta>”.

    Any help would be really really appreciated. I’m new to WP but I have over 3,000 subscribers so I really need my rss to work.

    http://www.pureimaginationblog.com/
    http://feeds.feedburner.com/pureimaginationblog/QlfV

Viewing 15 replies - 1 through 15 (of 40 total)
Viewing 15 replies - 1 through 15 (of 40 total)
  • The topic ‘Fed not working’ is closed to new replies.