Support » Theme: Bento » Features missing from Customise menu

  • Resolved Jamncream

    (@jamncream)


    Hi Andrii, and thank you for a beautiful theme. I installed it on a test site, then installed it to an actual site, and purchased the Expansion pack for 2 sites (will be purchasing more if I can sort issues). The first site shows in “Customisation” everything including Site Identity (to load logo) and Additional CSS. The second site though, with Expansion pack activated, does not provide Site Identity option to load a logo, nor Additional CSS.

    Any idea why that might be please?

    Regards,

    Jam

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author satoristudio

    (@satoristudio)

    Hello Jam, thanks for choosing Bento!
    This is really weird, since both of those Customizer sections are default WordPress tabs which themes are prohibited to remove or hide (and since Bento’s code has been approved for wordpress.org, it doesn’t do those things for sure). As the first step, could you please try disabling all plugins that are active on the second website, and checking if the issue persists. If the problem is still there, please contact me at support[at]satoristudio.net – we’ll continue searching for the solution.

    Thread Starter Jamncream

    (@jamncream)

    Thank you! I deactivated plugins one by one (vs all, just to see if it worked), but I realised when you said they are WP options, they should show up in WP settings, but they weren’t – ha ha! yes, I hadn’t updated the WP for quite a while on that site!

    All fixed, sorry to waste your time.
    Solution – update WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Features missing from Customise menu’ is closed to new replies.