WordPress.org

Support

Support » Themes and Templates » Sundance » [Resolved] Featured Video Carousel: How To Activate?

[Resolved] Featured Video Carousel: How To Activate?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi judsonlmoore,

    Shortly there will be version 1.1.1 of Sundance available, please let us know if the issue still persists after the update.

    Thanks,
    Konstantin

    hello i need help…. im trying to get Video carousel to work for the Sundance theme and i just cant get it.. i have read countless threads and no one seems to have the answer so if someone could shed some light on this it would be great…. website http://www.chbraddy.com

    Here is how to put a video blog into carousel.

    1. Make sure that the blog includes a full video embedded codes, not just a video URL. That is, the blog should show a video box in it.

    2. Edit the blog and set the following:

    – Visibility -> Public, [x] Stick this post to the front page.
    – Change format from ‘standard’ to ‘video’.
    – Click ‘Update’.

    3. The video in the blog now should be in the carousel on the front page.

    4. When more than one video blogs are sticked into the front page, hence, into the carousel, the paging arrows “<” and “>” will automatically show up on the top right of the carousel.

    That’s it!

    ONE PROBLEM STILL:

    When there are text in the video blog, the text will show up on the right of the video in the carousel. This is good. I really like it.

    The problem is that the text also remain showing around the video image in the carousel also. This looks fine in the blog, but ugly and messy in the carousel. I don’t know how to solve this. What I do right now is not putting any text at all in those video blogs.

    Anyone knows how to solve this problem, please post the solution here. Thanks.

    ONE PROBLEM STILL:

    When there are text in the video blog, the text will show up on the right of the video in the carousel. This is good. I really like it.

    The problem is that the text also remain showing around the video image in the carousel also. This looks fine in the blog, but ugly and messy in the carousel. I don’t know how to solve this. What I do right now is not putting any text at all in those video blogs.

    Anyone knows how to solve this problem, please post the solution here. Thanks.

    Had the same problem. What you need to do is put the text you want with the video in the “Exerpt” field of your post. It’s no longer in the “edit post” view automaticly but you can get it in view by going to “add post”, “screen options” (top right corner) and “show excerpt”

    That should do it 🙂

    Hello i have followed your instroductions to get the video post working. I posted 2 videos and i can see the arrows now. But nothing happens when i click on the arrows or when i click on the colored dots on the bottom. Please Help me with this.

    y website: http://www.sarpserter.com

    I found out that it doesnt work in google chrome?

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    May you discuss that in your own thread?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Featured Video Carousel: How To Activate?’ is closed to new replies.
Skip to toolbar