WordPress.org

Forums

Travelify
[resolved] Featured Slider is not sliding (3 posts)

  1. julian.ri
    Member
    Posted 1 year ago #

    Hi,

    I'm using travelify for this website and I almost got everything working, except for the featured slider: http://feuerwehrlehe.omstuff.de/

    Can you tell me why it isn't sliding? Currently are 3 posts included and every post got it's own featured image. I already tried changing the posts, deactivating all plugins and some other things. The child-theme is the active theme, but when I activated the root theme that didn't help either.

    Thanks for your help!

  2. Silkalns
    Member
    Theme Author

    Posted 1 year ago #

    Something is broken with your website. The thing is that no .js files that should be loaded in the website footer are not there, not a single one is loaded properly. I can't give you an exact solution on this but you have somehow managed to break theme functionality completely. It is not just slider which is not working but back to top button and any other Javascript functionality is not working either.

    Also your logo loads from completely different website and it shows error as well.

    Make sure you start with clean install and replace all link from probably test domain you used before switched to this one.

  3. julian.ri
    Member
    Posted 1 year ago #

    Thanks, that definitely helps me a lot!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.