WordPress.org

Forums

featured posts stripped of HTML formatting (5 posts)

  1. bluebox54
    Member
    Posted 3 years ago #

    I'm using a basic WP theme which displays featured posts on the home page. The theme is called WP-Creativix.

    The problem I'm having is that the Featured posts get stripped of the HTML formatting when displaying the post on the home page... when you then visit the post the HTML formatting can be seen... so it's just the home page where the HTML gets stripped.

    Any ideas?

  2. racer x
    Member
    Posted 3 years ago #

    Might be this:
    If you do not provide an explicit excerpt to a post (in the post editor's optional excerpt field), it will display an automatic excerpt which refers to the first 55 words of the post's content. Also in the latter case, HTML tags and graphics are stripped from the excerpt's content.

    From http://codex.wordpress.org/Function_Reference/the_excerpt

  3. bluebox54
    Member
    Posted 3 years ago #

    you star, thank you :)

  4. diaperdirt
    Member
    Posted 2 years ago #

    How do I code the featured-posts.php to include formatting?
    Also, is there any way to prevent the post from being seen under the featured post box on the home page once its been marked as featured? I see no reason for it to be shown twice.
    http://www.diaperdirt.com
    I'm using WP-Sienna.

    I am a complete and utter newbie here so please be specific if possible. Thank you!

  5. alchymyth
    Forum Moderator
    Posted 2 years ago #

    @diaperdirt

    please start your own topic.

Topic Closed

This topic has been closed to new replies.

About this Topic