Support » Plugin: Newsletter » Featured Photo Not displaying

  • Resolved jamesmillerlifeology

    (@jamesmillerlifeology)


    I hadn’t used the plugin in sometime. I just created a new newsletter but none of the featured photos are displaying when I create the new draft. Any thoughts?

Viewing 6 replies - 1 through 6 (of 6 total)
  • pigsound

    (@pigsound)

    i have the same problem.
    i installed the plugin recently. from the beginning the post thumbnails have not been shown – neiter in the draft nor in the test email i sent to myself.
    i checked the image url which is correct, but trying to open it by entering the url directly in the browser address field throws a 403 error.
    is there a problem with the chmod settings maybe? i tried to set them manually from 710 to 755 but to no avail.

    Plugin Author Stefano Lissa

    (@satollo)

    If you have a 403 error that could be an hotlinking protection active in your server. Check it with the provider.

    jamesmillerlifeology

    (@jamesmillerlifeology)

    Actually, I think I just “figured it out.” When I duplicated the template, the default of “show image” in the editing portion of each of the fields I dragged and dropped, reverted to NO. I changed it and the featured photos displayed.

    There was just a plugin update, so either they fixed it, or it was as simple as selecting the show image option.

    Hopefully this fixed your problem as well @pigsound

    pigsound

    (@pigsound)

    dear jamesmillerlifeology, thanks for the description how you solved the problem – sadly this did not work for me. in my settings, “show image” is active ok but the images are replaced by placeholders and the symbol for a broken file link. i am using the latest version of the newsletter plugin and wordpress.
    as stefano lissa adviced, i contacted my provider for checking the server settings on hotlinking protection. i am still waiting for his answer.

    • This reply was modified 1 year ago by pigsound. Reason: misspelling
    • This reply was modified 1 year ago by pigsound. Reason: grammatical mistake
    pigsound

    (@pigsound)

    update:
    my provider informed me that they don’t have any hotlinking protection active. also i don’t have activated it myself through any htaccess file.
    the reason for the failure of showing post thumbnails therefore remains unclear.

    pigsound

    (@pigsound)

    PROBLEM SOLVED:
    it was caused by wrongly set rights for the content directory, which was set th chmod 710. my server host set it to 750 and now the images are shown properly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Featured Photo Not displaying’ is closed to new replies.