Support » Plugin: FlexMLS® IDX Plugin » Featured Listing Infinite Auto Populate Probelm

  • Resolved ted02

    (@ted02)


    I have a problem with the Flex slideshows that I generate on my site. If you check out the link that I provided, or if that doesn’t work look at this link – https://danielmuddrealestate.com/home-test/. Then go down to where you see the slideshow, if you hover one of the images on the slideshow the whole slideshow starts to infinitely populate the same listings over and over again. It broke my dev site because I accidentally kept it running. So make sure you close the browser once it starts to populate if you are testing the listing on one of the links I gave you.

    This is the error I get when looked on the console:

    Uncaught ReferenceError: sliderIntervalID is not defined

    at HTMLDivElement.d (connect.min.js?ver=3.7.1:5)

    at HTMLDivElement.handle (jquery.js?ver=1.12.4:3)

    at HTMLDivElement.dispatch (jquery.js?ver=1.12.4:3)

    at HTMLDivElement.r.handle (jquery.js?ver=1.12.4:3)

    Please help. Need this to be fixed. Any help would be appreciated.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @ted02

    I noticed this problem recently and I do have a bug issue assigned to our programmers to fix this. The fix should included in the next update. However, I do have a workaround you can use in the meantime.

    If you can edit the IDX Slideshow and set the “Slideshow” setting (timing os the slide) – https://fbsidx.com/plugin/wp-content/uploads/2017/05/slideshow-settings-top.png to be a specific time, that will prevent it from duplicating itself over and over.

    If you have the widget on a page or post as a shortcode, you can apply auto_rotate="9999999" (milliseconds value) attribute to the shortcode.

    Like this…
    [idx_slideshow link="xxxxxxxxxx" horizontal="3" vertical="1" source="location" display="all" sort="recently_changed" destination="local" send_to="photo" auto_rotate="9999999"]

    Please let me know if you have any questions,

    Thanks!

    Hi @matt_flexmlsidx,

    Thank you so much for the quick reply. I’m glad that you all are already working on a solution for this. I’ll go ahead and apply that workaround that you mentioned.

    Thanks again!

    • This reply was modified 6 months, 1 week ago by  ted02.

    auto_rotate=”9999999″ seems to be working. Thank you for that!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Featured Listing Infinite Auto Populate Probelm’ is closed to new replies.