Support » Plugin: Aesop Story Engine » Featured Image/Stacked Parallax Galleries not working

  • Resolved awardbee

    (@awardbee)


    Hey there, I was just tweeting with you guys!

    I’m having trouble with the featured image and stacked parallax galleries. They were working up until yesterday!

    1. Featured image repeats itself several times before the article starts. Here’s an example:

    A Kruger National Park Safari for $120 a day

    2. Stacked parallax galleries go on and on for pages, and look really pixelated (can’t make out any of the image), like they’ve been inflated to 100x their usual size.

    I tried using the force thumbnail regenerate plugin as you suggested on Twitter but it didn’t work.

    I’m using Aesop story engine with the Worldview theme of Upthemes, and wondered if the issue was with the Worldview theme, but I have the same issue with the parallax galleries with twentyfourteen as well.

    https://wordpress.org/plugins/aesop-story-engine/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Nick Haskins

    (@nphaskins)

    Hi there!
    Aesop Story Engine doesn’t set the featured image so you’ll need to ping UpThemes for support on that tone.

    For the second question, do you have a link to a page where you’re using the stacked parallax gallery?

    P. S – We did pick up a bug with the grid gallery lightbox and have promptly patched this and will roll out an update soon.

    Plugin Author Michael Beil

    (@michaelbeil)

    Hey @awardbee,

    We just released a quick fix for the lightbox issue. Would you try downloading the most recent version? It should push out tomorrow, but you can download it here manually if you’d like: https://github.com/bearded-avenger/aesop-core/archive/dev.zip

    Let us know if that solves the issue.

    Per the other questions, Nick gave a few potential answers above.

    Here’s an example of the stacked parallax issue:

    http://awardbee.com/?p=835&shareadraft=baba835_543d85ae34354

    I just made a test post and only put a stacked parallax gallery in it.

    Plugin Author Michael Beil

    (@michaelbeil)

    It looks like that particular theme runs some custom styles and it doesn’t look like they have the styles for that specific gallery type. You might try pinging your theme provider and asking to update the style to accommodate.

    @michael, the thing is I’ve had the same parallax problem in the twentyfourteen theme. Also Worldview by Upthemes is “aesop compatible” out of the box, whatever that means 😉 It only started happening yesterday. I’m thinking I’ll try rolling back to the previous version of Aesop and see if it’s still a problem.

    Plugin Author Nick Haskins

    (@nphaskins)

    I’ve loaded this and have tested in the default 2014 theme and the stacked parallax works as it’s designed to with no issues that I can see. This component works out of the box. Here’s a screencast showing it’s behavior in 2014. It won’t show full width because 2014 isn’t modified to handle full width components.

    http://cl.ly/image/2z0q0c0Y0H2X

    I realize that Worldview advertises it as being compatible, and it is, however, they have loaded their own custom styles for Aesop. Meaning, they have removed ours, and have loaded their own. There isn’t anything wrong with this, it’ just how some developers like to do it. There may be some styles that are missing.

    Reverting to Aesop 1.1 didn’t help the parallax gallery issue.

    I downloaded your guys’ quick fox for the lightbox issue and can confirm that grid gallery lightbox works now!!

    Plugin Author Nick Haskins

    (@nphaskins)

    Glad to hear! I’ve pinged the guys at UpThemes and we’ll work to see who’s end this lies on and will fix it accordingly, whoever that may be.

    @awardbee For issues with Aesop and the Worldview theme, please connect with our support team. They would be happy to help with any compatibility issues you’re seeing.

    https://upthemes.com/contact/

    @nick and Michael, OK touche must be a problem w/ my server or theme then. Thanks for your guys’ help!

    @chris, OK will check to make sure it’s not a problem w/ my server or wordpress install first and will ping you guys. thanks!

    Just a follow-up: I reinstalled WordPress 4.0 on my server and now everything works fine. Something must have gotten corrupted in how pictures were being rendered because it affected only the featured image and parallax galleries.

    Thanks again for your help Nick and Michael! You guys make an awesome plugin!! I guess if I ever have a mysterious problem in the future, just reinstall WordPress haha.

    (no content, just marking thread resolved)

    Plugin Author Michael Beil

    (@michaelbeil)

    Glad to hear everything’s working @awardbee. Feel free to ping us on Twitter with any amazing stories you make with Aesop as we would love to share them with the rest of the world.

    Parallax images not showing on Mobile
    http://www.kimee.net/?p=863

    Plugin Author Michael Beil

    (@michaelbeil)

    @kimee77, parallax is not a feature that works on the mobile web in general. Now, what I see you’re saying is that an image is not showing up at all which is a different scenario.

    It would be better to start a new thread then to add to an old one. Could you do that please?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Featured Image/Stacked Parallax Galleries not working’ is closed to new replies.