WordPress.org

Forums

Ridizain
[resolved] featured images wont appear (5 posts)

  1. paiged
    Member
    Posted 1 year ago #

    hey zulf!

    thanks for the amazing theme. i really love it. can you help me with a problem i'm having?

    I can't get my featured images to appear at the top. I've set them as a grid to display and set a few images as featured, but there's nothing there. Here's my site.

    Oddly, the featured images appear in the customizer, but when I go to view the site regularly, nothing is there. Do you have suggestions for trouble shooting?

    Thank you so much!

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello paiged,

    Can I ask if you have a tag allocated for the posts you want to appear in the grid? Looking at the other posts they don't seem to have tags attached to them.

    Also, what are the settings for Ridizain Featured Content section?

    Regards,
    Zulf

  3. paiged
    Member
    Posted 1 year ago #

    I changed the settings so you can see the featured posts in the blog feed: Here are the ones tagged as featured:

    http://www.everydaybelle.com/tag/featured/

    Here is a screenshot of the Featured Content settings:

    http://i.imgur.com/wuxsx6L.jpg

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    The settings look fine and I can see the Grid on the front page.

    If you are still not seeing it you might need to clear your browser cache.

    Current view of home page: Everyday Belle Grid.

  5. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Marking as resolve but if you still need assistance with this please let me know and I'll get back to you.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.