Support » Theme: Hueman » Featured images on pages not showing up after latest update

  • Resolved hemag73

    (@hemag73)


    Hello,
    I just updated the free version of the hueman theme. After updation I do not see the featured images on any of my pages, thou’ they are still there at the backend. Pl let me know what should I do to make my featured images reappear.
    hema

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • emranemranx

    (@emranemranx)

    Hi Hemag,

    I can’t reproduce the problem on my end. I would recommend trying the following troubleshooting steps.

    1. Use the latest software versions : make sure WordPress, your theme and plugins are all up to date.
    2. Cache plugin : if you use a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    3. Browser :
    4. Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.
    5. User of a child theme : activate the parent theme if you use a child theme
    6. Javascript : make sure you did not insert custom javascript code ( like analytics, subscription popup… ), for example in a widget, that could break your site.

    Hi there,
    a new option has been introduced in the latest version to control the visibility of the page’s featured image (now disabled by default) as per the release note:
    https://presscustomizr.com/release-note-for-hueman-pro-v1-1-22-and-hueman-free-v3-4-22/

    You can find the new option in
    Appearance -> Customize -> Main Body Design -> Single Pages Settings

    Hope this helps.

    Best

    hemag73

    (@hemag73)

    Thank you Rocco. Your suggestion restored the featured images on all my pages. Thank you so much.

    • This reply was modified 3 months ago by  hemag73.
    hemag73

    (@hemag73)

    Thank you emranemranx for your time.

    emranemranx

    (@emranemranx)

    Hi Hemag, You’re welcome! No problem. Have a good day!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.