Support » Plugin: Seriously Simple Podcasting » Featured Images Not Working

  • Resolved Anthony

    (@anmith88)


    Featured Images are not working for the Podcast. They work fine for my normal posts, but the Feature Image dialog box does not show up in the Podcast Episodes editor.

    I thought maybe it was not enabled by the plugin, but I checked the plugin files and it is enabled. So I am at a loss. Any ideas?

    (Obviously it is enabled in my theme since they work just fine with my posts.)

    http://wordpress.org/extend/plugins/seriously-simple-podcasting/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Hugh Lashbrooke

    (@hlashbrooke)

    There;s no reason why they wouldn’t be available to you. Have you tried click the ‘Screen Options’ tab at the top of the screen and making sure that the ‘Featured Image’ checkbox is ticked? If that’s not the issue then it will be a plugin conflict – perhaps you have another plugin also declaring a ‘podcast’ post type?

    Yes, I checked the screen options. Its not even an option there. I also tried disabling every other plugin besides SSP and still featured image does not show. Very odd…

    Figured it out. Apparently the designer of the theme that I am using felt the need to limit featured images to posts only in the template code. I found it in the code, and was able to make the tweak so now featured images are working.

    Plugin Contributor Hugh Lashbrooke

    (@hlashbrooke)

    Glad it’s sorted 🙂 I never understand why some theme designers do things like that…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Featured Images Not Working’ is closed to new replies.