Featured images not shown in the rigth format (3 posts)

  1. Ivydo
    Posted 1 year ago #


    I was using the Hueman theme and had to re-install wordpress. After that, I re-installed the theme too and all featured images of my articles are now shonw in a landscape format (so you cannot see the image in full size in the preview of the article when it is an image in high size). The latest article is also affected (so, the images look "cut"). Before that, all images were shonw in the right format (high or landscape) and you was able to see the full image in the preview/on the startpage.
    I couldn't find any special option how to get the previous theme look.
    Example: http://www.mynaughtyshoes.com


  2. salsaturation
    Posted 1 year ago #

    Try this. Go to Settings >> Media wp-admin/options-media.php and set all the sizes to 0

    Thumbnail size Width 0 Height 0
    Crop thumbnail to exact dimensions (normally thumbnails are proportional)
    Medium size Medium size 0 Max Width Max Height 0
    Large size Large size 0 Max Width Max Height 0

    Or you can set the Thumbnail size to what you want then use a thumbnail regenerator like - http://wordpress.org/plugins/ajax-thumbnail-rebuild/

  3. Ivydo
    Posted 1 year ago #

    Thank you for your suggestions!
    But neither changing the settings nor the plugin helped :(.

    Is this an option of the theme?!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic