Support » Theme: Minimer » featured images not showing

  • Resolved lhlavackova

    (@lhlavackova)


    Hi,
    I’m building the page currently offline as localhost and I’ve noticed that neither the pages, nor the posts show the featured images I’ve set for them. I checked the thumbnails, checked all online help I could find, but nothing solved it.
    Could you please guide me?
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Alexander Agnarson

    (@alxmedia)

    Hi! You need to set Post Format as Image in order for it to show up.

    Theme Author Alexander Agnarson

    (@alxmedia)

    Minimer 1.1.0 will show featured images by default, and they will now link to the single post. Theme Options > Blog > Enable Post Formats > ON if you still want to show post formats instead on home, archive and search (as it was before). Your choice.

    Great, thank you for all advices. Setting it to format as Image helped. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.