WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Featured Images Not Loading On Avenue Theme

[Resolved] Featured Images Not Loading On Avenue Theme

  • I am using the Avenue Theme on my site and I am having trouble adding the featured image onto my posts. I can uplaod a picture to the post, but when I click on the “Use as featured image” button it just sits on “Saving…” forever. I tried to use the Featured Image plugin and that does the same thing. I was able to use it fine the other day, but now nothing. Also, it will sporadically work. I can try to do it ten times in a row and nothing, but then the next time it puts the featured image in there quickly. I use Google Chrome and tried it on Firefox and Internet Explorer and same thing. I have deactivated plugins to see if something there, but no luck. Anyone know what the issue could be?

    Here is my site:
    http://topicaltodd.com/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Have you tried contacting the theme’s vendors of your issues?

    I am new to this all and had a guy set-up the theme for me and he didn’t know what the issue was last night when I asked him. He logged into the site and could do it fine.

    I am using the Avenue Theme on my site and I am having trouble to figure it out, I see the site of tbetzold is look very nice site, I can not understand how to insert post in a button, for example, I noticed the page tbetzold, and he say in the sidebar (Video) in this post has related to the videos, I have tried it with menu and all, but I can not own, please I need help, I have searched in vain for help on Youtube, Google Search, could not find anything that I can make people understand this Theme, I noticed a web that dot Call bigtvforum how this has things that I can not to understand, my site is http://www.gossipidols.com

    I filed also include Twitter, but I can not, please help someone could make a video tutorial on Youtube? This will give you a bit of traffic, also because there are video tutorials that explain this Theme (Avenue)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Featured Images Not Loading On Avenue Theme’ is closed to new replies.