Support » Theme: Neve » Featured images not displaying

  • Resolved jasondurr7

    (@jasondurr7)


    Hi
    Neve Theme
    I have featured images on the page design, but they do not display on the website
    Please assist
    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @jasondurr7,

    As most people use pages as landing pages ( built with a particular page builder ) we decided to not display the featured image on pages ( just on posts ).
    But you can easily obtain the same result, by including the image you want to have on the page, in the actual content of the page ( not featured image ).

    Regards,
    Rodica

    Thread Starter jasondurr7

    (@jasondurr7)

    Thank you.

    If the image is included in the page then the header appears above it.
    I would like the image to be part of the header
    Thanks
    Jason

    Hi,

    I’m not really sure I understand what you mean. Adding the image in the content of the page would look the same way as the featured image look on the post page https://prnt.sc/p74vnm.

    If you want to have just an image in the header area, you can check the header builder feature https://prnt.sc/p74wna

    Regards,
    Rodica

    Thread Starter jasondurr7

    (@jasondurr7)

    Thank you
    I am looking for this
    “check the header builder feature https://prnt.sc/p74wna”
    But I do not see it on my options – is it only on PRO options ?
    ie to create different images on headers for different pages
    thanks for the help
    Jason

    Hi,

    No, that’s not a pro feature, is the Header builder that you can find in Neve https://docs.themeisle.com/article/946-neve-doc. That doesn’t allow for different headers on different pages, just one header on all pages.

    Regards,
    Rodica

    So I cannot use featured images as the page header? I have a right side sidebar and left side content, I want a full width image (featured image) over both columns, but am not able to find (even with pro) a way to be able to do that. Help?

    Can I just add that, if a featured images isn’t intended to be displayed in pages, then don’t show the option to add a featured image on the page editor. It’s confusing otherwise.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Featured images not displaying’ is closed to new replies.