Support » Theme: Mesmerize » Featured Images not appearing

  • I have started using Mesmerize – a lovely theme and so flexible, even in the free version – thank you, developers!
    My problem is that the featured image does not appear on individual blog posts or on the blog page.
    The featured image on a gallery page seems to work ok.
    When I use one of my own images as a header for other pages, the header image is huge and only a small part of it is displayed even though I use both cropped to the suggested 1920 X 800 px, or uncropped images
    Have I missed something?
    (I have not got a link yet – i want to fix this before I go live.)

Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @horearadu @ionuttudose Do not do that. Do not send people to your site to ask for admin access. That’s explicitly not allowed here.

    I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials on these forums.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the Theme Review Team.

    There are many ways to get information you need and accessing the user’s site is not one of them. That’s going too far.

    • Ask for a link to the http://pastebin.com/ log of the user’s web server error log.
    • Ask the user to create and post a link to their phpinfo(); output.
    • Ask the user to install the Health Check plugin and get the data that way.
    • Walk the user through enabling WP_DEBUG and how to log that output to a file and how to share that file.
    • Walk the user through basic troubleshooting steps such and disabling all other plugins, clear their cache and cookies and try again.
    • Ask the user for the step-by-step on how they can reproduce the problem.

    You get the idea.

    Volunteer support is not easy. But these forums need to a safe place for all users, experienced or new. Accessing their system that way is a short cut that will get you into real trouble in these forums.

    • This reply was modified 2 years, 7 months ago by Jan Dembowski.
Viewing 1 replies (of 1 total)
  • The topic ‘Featured Images not appearing’ is closed to new replies.