Support » Theme: Spun » Featured images from posts (in circles) do not link to post

  • Resolved Sampamcam

    (@sampamcam)


    I am using a featured image in each post to show up on the Homepage in the circles.
    The images are showing up but when clicked they do not take me to the appropriate post.

    Can anyone help?

    thanks,

Viewing 12 replies - 1 through 12 (of 12 total)
  • Theme Author Caroline Moore

    (@sixhours)

    Have a URL?

    Hi Caroline,

    Yes http://www.theblackdotcontent.com

    If you click on the post with image ‘Callaghan Art’ it doesn’t lead anywhere, however after playing around with other posts it seems to only happen when there is an image in the post with a link to another site.

    Is this possible?

    thanks,

    Samantha

    Theme Author Caroline Moore

    (@sixhours)

    Try deactivating all plugins and switching to one of the default themes — does the problem persist? If so, it’s an issue with your installation or with a plugin. I’d give that a try first.

    Ok thanks, I will try that first.

    FYI – I have tried deactivating all plugins but it doesn’t make any difference.
    I will try re-installing the template over the next few days and update.

    thanks,

    Samantha

    Theme Author Caroline Moore

    (@sixhours)

    Try switching to one of the default themes instead of reinstalling the theme — Twenty Eleven or Twenty Twelve. If the problem persists when you switch, then we’ve ruled out an issue with Spun.

    Thanks Caroline, I will try this.

    The problem seems to be resolved now. I did not do anything more since deactivating the plugins but it seems to be working now.

    Thanks for your support. (Love your theme)

    Samantha

    Theme Author Caroline Moore

    (@sixhours)

    Thanks! Glad it’s working now.

    Hi,

    It was going so well, but……….now the last 4 posts, links to no where, I have activated all plug-ins.

    Any idea what I have done wrong, it worked a few days ago?

    http://yourmagicalmemories.com/

    Thanks from a REAL beginner.
    Mette

    Theme Author Caroline Moore

    (@sixhours)

    Hi @mettemoo,

    Your link goes to a “coming soon” page. Please post a new topic since this one has been resolved. Thanks!

    Hi again,

    I told you I am a beginner. I am working off line, and the problem hasn’t been solved. How can you look at it when it is not “live” yet?

    Thanks
    Mette

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Featured images from posts (in circles) do not link to post’ is closed to new replies.