Support » Theme: Newsphere » Featured Images for Posts

  • Resolved lokhi

    (@lokhi)


    When I make an image the ‘featured image’, it shows up rather huge on the post where it’s linked.

    I like that it shows up somewhat normal on the home page, but it’s just too darn big for the page that it’s connected to. Is there some way to fix this? I don’t want to not have a featured image bc it would cause my home/front page to have a bunch of empty, black boxes.

    Ideas? Suggestions? Help? I’d really appreciate it. 🙂

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author AF themes

    (@afthemes)

    Hello @lokhi,
    First off, thanks for reaching out, if you tend to hide the featured image in single post, then would you please navigate to Customize>Theme Options>Single Post and uncheck “Show on featured image”
    Best regards

    Thank you so very much. You’re awesome!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.