Support » Plugin: Jetpack by WordPress.com » Featured Images Broken (Thumbnails)

  • Resolved RenegadeMonster

    (@renegademonster)


    I’m having an issue where if Photon is enabled, any new image I upload as my featured image has a broken thumbnail. I can use any existing image in my media library and have it work. But as soon as I upload a new picture the result is always the same since this morning, a broken thumbnail.

    When I right click on the broken thumbnail and copy the image url into my address bar I get the following error:

    We cannot complete this request, remote data could not be fetched

    Deleting the image out of the media library and uploading it again does not fix the issue. And trying to upload a different new image has the same result.

    When I disable Photon all featured image thumbnails work including the ones that were broken when Photon was enabled. As soon as I enabled Photon again the images that were broken before are once again broken and any image I have uploaded while Photon was disabled are broken as well.

    Any suggestions?

    https://wordpress.org/plugins/jetpack/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you post a link to one of the posts where you experience the issue, so I can have a look?

    If you want your site URL to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    This is the post with the issue: http://www.againstthecurrent.rocks/interviews/chrissy-costanza-talks-about-against-the-current/

    And this is the page where the featured image is displayed: http://www.againstthecurrent.rocks/atc-resources/interviews/

    I creative a custom post type for interviews, and set the publish date as the date of the interview so the one I added this morning with the issue is the second post showing under 2013.

    This is the only post I have live now with this issue, but I did test it with home page posts with the default post type and found that to be an issue as well.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I can’t seem to be able to access your site right now. It seems to be down:
    http://isup.me/http://www.againstthecurrent.rocks/
    http://i.wpne.ws/cEqN

    That would explain why Photon can’t download images from your site, and thus serves broken images right now.

    Can you make sure your site is publicly accessible, and that you’re not restricting access to your site to specific IPs or visitors from specific countries?

    Let me know if this helps.

    Hmm

    My site should be publicly accessible and not restricted to specific IP’s.

    That being said, I just switched over from my AT&T Hotspot to Hughes Net Satellite Internet and all I can get is a error saying safari can not find the server.

    That being said I guess its time to open a support ticket with Bluehost.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    That being said I guess its time to open a support ticket with Bluehost.

    Let me know what they find! If your site is brand new, it might just be that DNS changes are still propagating.

    I’ll report back once I hear from them.

    It’s new, but not that new. It’s been over 2 weeks since I registered the donate and updated the DNS and it was working.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    There is definitely something wrong with your DNS records, though. You can take a look at this site to find out more:
    https://www.whatsmydns.net/#A/www.againstthecurrent.rocks

    Just got off the phone with Bluehost. Apparently they are having internal issues. I was the first to report it, and when he was looking into the support agent found an issue and put me on hold for 20 minutes to look into it.

    When he came back he apologized about the issue, and said it is most definitely them and while I was on hold a lot more things started going down. They said they have notified the administrator and they should have the issue rectified within 30 minutes to an hour.

    Still not entirely sure what the exact issue is, all they are saying is an internal issue. But they way the support agent explained it it sounded like a major internal issue thats going on now.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    That’s good to know, thanks for the update!

    Once they get this fixed, Photon should start working properly as it will be able to download images from your site. If you continue to experience issues, let me know.

    Still not working, but DNS is slowly starting to propagate back around the world.

    So, this issue turns out to be unrelated to the internal issues bluehost were having this morning. Though was an other internal issue where my account wasn’t syncing up with there database.

    3 domain names that had auto renewed 2 to 3 weeks ago, which sent me a receipt via email and charged my credit card were not renewed in the system and were due to expire in 2 days. I also had never gotten a verification of contact information email and verification link for againstthecurrent.rocks which I registered on July 29th.

    The whole issue was ICANN Suspended my domain name because it was not verified.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Featured Images Broken (Thumbnails)’ is closed to new replies.