WordPress.org

Support

Support » Plugins and Hacks » [Resolved] featured image url wrong with domain mapping plugin activated

[Resolved] featured image url wrong with domain mapping plugin activated

  • Hi,

    After upgrading and moving to a new host, we got wp 3.8.1 and domain mapping activated on our multisite.

    When viewving events the featured image url gets mixed up, and image url is wrong. it tranlate its url to the event post, and not to the image directly, but with the image filetype at the end. ex. ../filename.png/ as the default url structure end.

    We did´t have this issue with another multisite, but on that server the media url was not translated to the mapped domain.

    To the record, featured images works correctly on post/pages.

    https://wordpress.org/plugins/the-events-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author leahkoerper

    @leahkoerper

    Modern Tribe Support Rep

    Hi sickmind,

    Have you tried deactivating other plugins to look for a conflict, or switching to a default theme like Twenty Twelve? If you can isolate this as an issue that’s inherent to The Events Calendar, we’d be happy to look into it further. Can you provide a link where we can see this behavior?

    Best,
    Leah

    Plugin Author leahkoerper

    @leahkoerper

    Modern Tribe Support Rep

    It’s been a month, so in accordance with our forum guidelines I’m shutting this thread. Thanks for your support!
    ~Leah

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] featured image url wrong with domain mapping plugin activated’ is closed to new replies.