WordPress.org

Forums

Pictorico
Featured image thumbnail on grid not sizing right. (11 posts)

  1. thinkfaest
    Member
    Posted 12 months ago #

    I believe this might be some kind of update issue because it seemed to be working before.

    some of my posts on the front page post grid are not sizing right which leaves a blue-ish fill in for the area the picture does not cover in the grid square.

    I believe there was an option to set the sizes and everything else for the theme but now, maybe after the upgrade, i cant seem to find any pictorico theme options besides the basic "customize" ones found on the themes page.

    You can see the blue spaces on my page here : DEALSHOCKER

    thanks in advance, anyone who can help.

  2. ilushkin
    Member
    Posted 12 months ago #

    Have the same issue after jetpack update.

  3. eurello
    Member
    Posted 12 months ago #

    @ thinkfaest, I'm not seeing any gaps on your site now -- the images all look consistently sized. Did you already fix this, or are you still having this issue?

    Were the media size options you were thinking of those that are under Settings->Media?

    @ilushkin can you link me to your site? I'm not able to reproduce this with the most recent version of the theme and of Jetpack.

    Also, if you both are still seeing this, can you please go into Jetpack->Settings and deactivate the "Photon" module, and let me know whether you still see the gaps with Photon off?

    Thanks!

  4. ilushkin
    Member
    Posted 12 months ago #

    can you please go into Jetpack->Settings and deactivate the "Photon" module, and let me know whether you still see the gaps with Photon off?

    tried that, didn't work out.

    Thanks. here is the link

    http://weirdrussia.com

  5. eurello
    Member
    Posted 12 months ago #

    @ilushkin - it looks like some of your featured images are too short. They need to be at least 590x590px to display well with this theme.

  6. ilushkin
    Member
    Posted 12 months ago #

    it looks like some of your featured images are too short. They need to be at least 590x590px to display well with this theme.

    Possibly, its weird that it used to be fine before the jetpack update...

  7. thinkfaest
    Member
    Posted 12 months ago #

    I tried to deactivate the jetpack>Photon as well. no dice.

    also if you view my website DEALSHOCKER
    the thumbnail gaps do not start to happen until around the third page back.

    so click "older posts" at the botton two or three times and you will start to see the blue gaps under random thumbnails.

    i just remember there used to be a "theme options" setting that you could go into for way more options but now it seems to be gone. is it because of the new wordpress update? Ive noticed more and more themes have more options included in the "customize" area and no longer have a special "theme options" area.

    i dunno. help appreciated.

  8. eurello
    Member
    Posted 12 months ago #

    Ok, I see them now -- again, those images look just a bit too short -- 530px rather than 590px. Can you please try replacing them with larger images?

    You're correct that theme options are being gradually moved into Appearance->Customize rather than in the backend of the site, but the options themselves haven't changed. I checked with a developer of this theme, and she confirmed there weren't image sizing options in Theme Options before.

    I don't know why the Jetpack update would have affected this for you both. Do you happen to recall if you had Photon enabled or disabled before updating? If you weren't using it before, and you turned it on (or it defaulted to on) with this update, that might have changed things a bit.

  9. thinkfaest
    Member
    Posted 12 months ago #

    Hmm. I thought it did have some option to force for the image and auto adjust to fit. Maybe I'm thinking of another plug in.

    When I updated I had Photon set to activated. And the issue persisted. Now I just turned it off and the issue still persists.

    I currently have it set to off.

  10. eurello
    Member
    Posted 12 months ago #

    Hmm. I don't know why Jetpack updating would have affected it, then. But the only way to fix it now is to upload larger featured images, and make sure that they're all at least 590x590 going forward.

  11. Kathryn
    Automattic Happiness Engineer
    Posted 11 months ago #

    If anyone is still having trouble with sizing on the thumbnail grid on the blog page, you can try activating the Regenerate Thumbnails plugin and regenerating all your images. That should fix the height on all images whose originals are at lease 590px x 590px square, at minimum.

Reply

You must log in to post.

About this Theme

About this Topic