Support » Plugin: Hide Featured Image » Featured Image still showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here. On my site the plugin is not working for either the page or the global settings. Whether I choose Yes or No it always shows the featured image. I am on the most current version of WP and using the jkreativ them.

    Also:

    In 1.1 the question is confusing. It currently says:

    Show or Hide Featured Image?
    Yes No

    It would be much better if it said:

    Hide Featured Image?
    Yes No

    Hello Pranaf,

    The plugin seems to be broken in some form. I am on WordPress 4.4.2 integrated with a Magento installation using the FishPig plugin.

    Firstly, as already pointed out in a few posts earlier, it will be better if the question is changed to ‘Hide Featured Image?’ or ‘Show Featured Image?’ instead of ‘Show or Hide Featured Image?’ depending on whatever you actually intend. From the instructions, it seems you mean ‘Hide Featured Image?”.

    Secondly, when I do a preview of the post, it seems to work but once I update the post and check, it doesn’t work. This is irrespective of the configuration in the Settings section of the plugin.

    I can’t share the blog post herein because it has some adult content. If you absolutely need access to it to debug the issue, then can send it to you via direct email.

    Go to the Plugin Editor, select the “Hide Featured Image” plugin, and in “hide-featured-image/index.php” change:
    .has-post-thumbnail img.wp-post-image{ display: none !important; }

    To:
    .has-post-thumbnail img.wp-post-image, img.featured{ display: none !important; }

    The above didn’t work for me 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Featured Image still showing’ is closed to new replies.