Support » Theme: Snaps » Featured Image Size

  • When I add a featured image to my post they appear cropped and shorten on the homepage, very unlike the vertical block that appears when no featured image is use. They are about half the height and the image doesn’t fill the space. I have tried both horizontal and vertical images with no change. How do I fix this?

Viewing 15 replies - 1 through 15 (of 15 total)
  • Go to Settings / Media Settings change to:

    Thumbnail size: 480 x 640
    Medium size: 800 x 0
    Large size: 1200 x 0
    Read here

    After that get regenerate-thumbnails and install this if you don’t have it. After install run it. When its done this refresh you page

    this isnt working for me either, the pictures dont fill upp the entire box, I’ve tried with different sizes for the featured image and they all get cropped and shortened. Any solutions?

    this is not working for me too. what shoul i do?

    Theme Author Thad Allender

    (@endortrails)

    Do you guys have links to your sites?

    http://www.maleneimmerkaer.com

    we are having the same problem here..

    I have the same problem!

    http://www.europeonline.me/

    Guys, the theme is great, but this is a real drawback. My IT – friend failed to fix it. When we changed the format and CSS, images everywhere just collapsed.

    Help out, please. We are reluctant to change your theme, as we really like it!

    I had the same problem above but was just able to fix it. Dykarna’s comment above was helpful but I didn’t have success with the regenerate-thumbnails plugin. Here’s what I did:

    Go to Settings / Media Settings change to:

    Thumbnail size: 480 x 640
    Medium size: 800 x 0
    Large size: 1200 x 0

    Then go into Jetpack and activate the Photon module. I didn’t need to do anything else, it was fixed by activating that. Hope this helps, thanks Dykarna for pointing me in the right direction!

    Guys, what say the friend The mean Freks, works.

    The Mean Freaks suggestion 100% works. Thanks.

    Hi everybody,

    I did this :
    “Go to Settings / Media Settings change to:

    Thumbnail size: 480 x 640
    Medium size: 800 x 0
    Large size: 1200 x 0

    Then go into Jetpack and activate the Photon module and regenerate-thumbnails plugin.”

    But it doesn’t work for me… any solution please ?

    Ok it works ! tks

    THANK YOU Dykarna, your regenerate-thumbnails plugin advice was what fixed it in the end for me. You are brilliant… was about to give up on this theme till i downloaded this plugin and ran it!

    “Go to Settings / Media Settings change to:

    Thumbnail size: 480 x 640
    Medium size: 800 x 0
    Large size: 1200 x 0
    Read here

    After that get regenerate-thumbnails and install this if you don’t have it. After install run it. When its done this refresh you page”

    Thx! It works. But could I take a smaller size for tumbnail?
    Greetings!

    Hi everyone,

    I just updated to Snaps 1.0.2 and my front page is messed up. I tried regenerating the thumbnails and I have Photon activated.

    Help!

    http://hamlin150.org

    Thanks!

    Hi all,

    I solved the issue by switching out the Featured Image photos that were not sizing correctly. I noticed that they were all pretty small (ie: length=500px or so), and if I chose a larger photo (ie: larger than 2000px) Featured Photos rendered properly.

    Thanks!
    – Liz

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Featured Image Size’ is closed to new replies.