Support » Plugin: WordPress Picture / Portfolio / Media Gallery » Featured Image showing very large at top of page

  • I have been using Nimble Portfolio for a while now, and it was fine until a few months ago, when it started to display the featured image, very large, at the top of the page once you have gone in to view the portfolio item, and the showing the portfolio item again, smaller, just below it, as you can see here on my site RobynO

    I have tried to disable wpautop filter, using

    remove_filter( 'the_content', 'wpautop' );
    add_filter( 'the_content', 'wpautop' , 99);

    in the functions.php, but it does not seem to be working.

    Could you please tell me exactly where I need to put it in the functions.php for it to work, or what else I can try

    https://wordpress.org/plugins/nimble-portfolio/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Featured Image showing very large at top of page’ is closed to new replies.