Support » Fixing WordPress » Featured Image Problems

  • Hello all,

    I am a rookie at Word press and created a site last year and have been updating it over the year. In the past I have had no issues setting a featured image (only thing that has changed is wp version, theme has stayed the same at twenty eleven) however I have decided to add a few new pages to my site and the featured image is not working. Regardless of where I upload the photo from on the edit page it shows the featured image like normal but when I preview the page the header will not change to my image, it only stays the same as the home page.

    Any ideas??

    Thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Deactivated all plugins and deleted the ones I do not use. Not visible change unfortunately. Its been awhile since I last set a featured image but I don’t think I am missing any simple steps.

    esmi

    (@esmi)

    Forum Moderator

    Did you try resetting the plugin’s folder?

    As far as activating them again? I did. If that’s not quite what you meant please elaborate a bit more. I did not see any icons or boxes that said reset when I looked under the plugins page.

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    Please see the link I posted above.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Featured Image Problems’ is closed to new replies.