Support » Plugin: The Events Calendar » Featured image option not showing up

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Lou,
    check in your theme functions.php file if you have this – add_theme_support( 'post-thumbnails' ); If not add this code there and see if it works then.
    If you have to modify the functions.php file, it is best to create a child theme first. See how – https://codex.wordpress.org/Child_Themes

    My functions.php file (I am using the Lotus theme) now looks like this, but still doesn’t work:

    <?php
    /*———————————————————————————–*/
    /* Add your custom functions here
    /*———————————————————————————–*/

    add_theme_support( ‘post-thumbnails’ );

    /*———————————————————————————–*/
    /* Init theme framework
    /*———————————————————————————–*/
    require(‘axiom/axi-include/index.php’);
    /*———————————————————————————–*/
    ?>

    Try switching to another theme and see if you will see the Featured Image option. In case it is a theme related problem it would be best to contact the Lotus theme developers. Lotus theme is a premium theme and they have own forums where you could ask.

    Plugin Contributor leahkoerper

    (@leahkoerper)

    Thank you kaniamea.

    Unfortunately we just can’t help with conflicts like this here on the free support forum. As kaniamea said, the best thing to do will be to get in touch with the Lotus theme developers.

    Best,
    Leah

    Plugin Contributor leahkoerper

    (@leahkoerper)

    It’s been a month, so in accordance with our forum guidelines I’m shutting this thread. Thanks for your support!
    ~Leah

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Featured image option not showing up’ is closed to new replies.