• Resolved ~Mike V.

    (@vormwmik54)


    Michael,
    I followed instructions so I could show hide print buttons on individual posts. I don’t display the featured image on ANY of my post articles, but the unwanted featured image appears when I click the print or pdf button. Is there a way to suppress?

    • This topic was modified 2 months, 3 weeks ago by ~Mike V..
Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter ~Mike V.

    (@vormwmik54)

    Thought I got it, but FAIL….

    .pmb-posts .featured-media img {
    display:none;
    }

    • This reply was modified 2 months, 3 weeks ago by ~Mike V..
    Thread Starter ~Mike V.

    (@vormwmik54)

    Hello – Michael, Any thoughts?
    I’m thinking there could be show more settings like in print now (or make those ‘sticky’) to also apply to the buttons? Or maybe another custom field ‘show featured image’ with a default/show/hide where hide results in ‘show_featured_image=0’ instead of ‘1’ ??

    Plugin Author Michael Nelson

    (@mnelson4)

    Hi Michael, sorry for the brief reply, but I made this video that should help explain what to do: https://youtu.be/uPQ3vqm7A2g
    (I’ll be adding a FAQ for it soon.)
    Please let me know if that helps.

    Thread Starter ~Mike V.

    (@vormwmik54)

    Oh man…I must be losing it as I did not see/notice settings below the post/page.
    DOH
    Thanks for the heads up!

    Plugin Author Michael Nelson

    (@mnelson4)

    Hey no worries. Ya in an effort to make the interface appear simple, it’s easy to overlook some of the options. I’m going to add a FAQ for this (with that video) to try to help future users avoid this problem.

    Thanks for working with me on it!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.