Support » Theme: Total » Featured Image Not Showing

  • Hi @hashthemes,

    I am using your free Total theme (for now, upgrades possible) and I am trying to display Featured Images at the start of my posts (as is possible with almost every theme I have ever seen)

    You said:

    However, if you want to have an image inside a post, there is always an option to add it from the editor.

    Does this mean I cannot display the Featured Image using this theme? Does “the editor” mean to simply insert the Featured Image into the post again at the start of the post? This seems like it would be a “duplicate” image and be bad for SEO / speed / lots of different things, although maybe I am wrong?

    Is this also the case in the paid theme?

    Thank you.

Viewing 1 replies (of 1 total)
  • Theme Author HashThemes

    (@hashthemes)

    Hi,

    We have not coded to show the featured image at the top of the post because everyone do not like to display it before the content.

    However, if anyone wants to display it they can add via media in the content editor.

    And as you said that there would be a duplicate image and bad for SEO which is incorrect. You don’t need to upload same image multiple times but instead use the same image in the featured image and in the content editor.

    And the paid version has the option either to enable or disable the featured image at the start of the post which the free version does not have.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Featured Image Not Showing’ is closed to new replies.