Support » Fixing WordPress » Featured Image missing in 3.2

  • Resolved SRD75

    (@srd75)


    Since upgrading from 3.1.2 to 3.2, the “featured image” is no longer present at bottom right of the Post administration page.

    Where is it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve just gone back to my admin page and featured image is now there.

    It’s like catching the alien in Dr Who who keeps trying to stay outside your field of vision.

    Two things to check for other people having this problem:

    1. Do you have “Featured Image” checked in the Screen Options tab on the Edit Post page (top right)?
    2. Do you have a Multisite install? If so, you need to go to Network Admin > Settings > Network Settings > Upload Settings and check the Media upload buttons (unchecked by default). See the WordPress Codex for more information.

    ^ I have 1 checked and 2 isn’t an issue yet I’ve lost featured image and the ability to add tags to my posts with 3.2… WTF BBQ?

    I have deleted all plug-ins, checked all screen options, deleted cache , no multisite and tried a different browser but I can not get set featured image to show.

    Figured it out (kind of).

    Ad this to your functions.php

    add_theme_support( ‘post-thumbnails’ );

    It added the featured image section on my post editor but does not seem to be adding the picture to the post.

    Will keep digging.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    As this post was flagged resolved, you would be better off making your own posts. Remember to include the following:

    1) What steps you’ve already taken to debug.
    2) What theme you’re running

    digitalawakening’s suggestion #2 solved this for me.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Featured Image missing in 3.2’ is closed to new replies.