[resolved] "Featured image" issue (5 posts)

  1. htlecso
    Posted 1 year ago #

    If I set featured image in a post, then the image will apear on the "recent posts" page in the box. It's fine, but this featured image appears at the beginning in the post as well. Is it possible the use the featured image only for thumbnail purposes without making it appear in the post itself ?

  2. Gparis
    Posted 1 year ago #

    Would love to know the answer to this one as wel.

  3. divjotsingh_440
    Posted 1 year ago #

    Add Following Custom css to remove it on the post page.

    .featured-image-single { display: none; }

    In pro version, this can be disabled from Theme Options as well.

  4. Rohit Tripathi
    Theme Author

    Posted 1 year ago #

    Thanks divjot!

  5. kjetilhansen
    Posted 1 year ago #


    Am i supposed to add this code in the style.css file?

    Nvm, I found it :)

    For others that are new with WordPress, custom CSS is located
    apperance - custom css


Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic