Support » Theme: Satisfy » Featured Image in Author page cropped

  • Resolved Ali.T.

    (@polaatx)


    Hello Webbjocke,

    The featured images in Author page (yoursite.com/author/name) are cropped from the bottom, rendering some strange appearance. Like here:

    How should I change the theme so it does NOT crop the images at all?

    • This topic was modified 2 years, 2 months ago by  Ali.T..
Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Webbjocke

    (@webbjocke)

    Hi Ali only on author pages? The theme crops all images in blog loops to 720/445px when the setting “Featured images in blog loops” is set to medium (default). If you set it to “full” you get full sized images without cropping, but they will be displayed above the text instead of beside it.

    Hi Webbjocke,

    Thanks for the feedback.

    There’s definitely a problem with the way the medium setting crops. It appears it crops almost entirely from the bottom.

    Here’s the fullsize image for one of my posts on 1366px wide screen:

    Now see how it crops it:

    So I added the following to keep it from cropping:

    article .article-body .article-image-div {
    overflow: visible;
    }

    Now it looks good:

    Theme Author Webbjocke

    (@webbjocke)

    Well I just noticed that this actually is a bug which occurs when no sidebar is set. It’s not supposed to be that cropped, so really great you noticed! And thanks for letting me know.

    I’ll add a fix for this in the next update. In the meantime it’s better you change that css to the below, or it will look bad when you have more than one post.

    @media (min-width: 768px) {
        article .article-body .article-image-div.article-half-size {
            max-height: 1000px;
        }
    }

    You’re welcome and thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Featured Image in Author page cropped’ is closed to new replies.