WordPress.org

Support

Support » How-To and Troubleshooting » Featured Image hangs on save

Featured Image hangs on save

  • On Sunday my featured image option began hanging after hitting “insert into post”. It was working last Tuesday. I use the Urban City theme. I tried a different picture, resizing the picture, starting the post over, leaving it up for 10 minutes on the hang, a different browser (safari, firefox) and reinstalled WP twice from my dashboard. I use Bluehost. Any help would be awesome!

Viewing 15 replies - 1 through 15 (of 16 total)
  • Try increasing your memory_limit, post_max_size, and upload_max_filesize. See: https://my.bluehost.com/cgi/help/110

    If that doesn’t work, try deactivating plugins

    And, if necessary, test with a different theme.

    Same issue here on 3.4.1. No problem on another site on same WP/Theme versions. Any ideas?

    My fabulous host, liquidweb, solved it for me. Here are the Tech’s comments:

    “I did find a few ModSecurity errors being tripped by the IP this ticket was created for. I have whitelisted the script causing the error.”

    I’m also having this problem and I don’t know how to fix it. I’m using the Averin Theme from http://wptitans.com

    I have this problem. it was working fine and then I installed some plugins, and then I did the following: I deactivated all plugins, then reinstall wordpress, then reinstall template and also tried going back to default template. The host said they would increase memory; nothing. Could this be database related? my Theme: wowway which is dependent on having featured image for slideshow categories….

    It’s happening on my multisite installation (over 300 blogs, deactivating plugins isn’t an option) across all of the sites I’ve tried, and all the templates I’ve tried (including the latest twentyeleven).

    I’ve tried using another browser, clearing cookies and browsing history — nothing

    There’s also nothing in my server logs.

    this is a ModSecurity issue, try opening a support request with your hosting environment.

    This is the reply I got from them after reading about this in another thresd:

    “After looking through the server logs we found several instances of a ModSecurity error at the ________________.com website with your IP address. I think this is most likely the source of the issue.

    I’m not sure why it didn’t show up for you before you added a certain plug-in, nor why we weren’t able to duplicate the issue with a few tests on another WordPress install on the same server, but in any case we’ve added an exception for this ModSecurity rule and I think this should fix the issue for you. Please give it a try and let us know.”

    that solved the problem for me, others have said a forced re-install also worked ; )

    But what exception did they add, specifically?

    good question, i was underwater with this particular project and was only too happy to move on and look in the rear-view (waving goodbye vigorously) when I have a minute I will go back and ask for the details for you…

    I have been having this ‘hanging featured image’ issue for several months, it is extremely aggravating!

    Have multiple websites, it affects some, but not others, all using the same theme (NewsPro by Gabfire)

    It is NOT a ModSecurity issue for us (had security completely disabled), and not a plug-in conflict (turned each off and on).

    Obviously people with various themes are encountering the same problem, so I have to believe it is a WordPress issue.

    Has anyone else SOLVED this?? Can ANYONE help???

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Stahmi,

    If you’re not contributing to the original poster, you ought to create your own create on the issue.

    Install the Drag & Drop Featured Image plug-in, http://wordpress.org/extend/plugins/drag-drop-featured-image/description/.

    It sets up another way to do it, and it worked for us.

    Sorry about adding on in an inappropriate area – Andrew you are correct about that, thanks for calling it to my attention!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Featured Image hangs on save’ is closed to new replies.
Skip to toolbar