WordPress.org

Support

Support » Themes and Templates » [Resolved] FEATURED IMAGE FROM POST not Working on Main Page of DISCUSSION Theme- HELP!

[Resolved] FEATURED IMAGE FROM POST not Working on Main Page of DISCUSSION Theme- HELP!

  • vernonj007

    @vernonj007

    I am having a problem putting anything in the FEATURED IMAGE FROM POST on the DISCUSSION template which is below the top menu. The pic of a penguin remains on all my pages. Can anyone help.. I checked my whole dashboard and I cant find anything that changes that. I even selected “SET FEATURED IMAGE” on the pages template amd no image appears on the FEATURED IMAGE FROM POST by banner. Please help ASAP…Ive been patiently waiting 4 days for some help and to no avail.

    My website is below.
    http://bloodtribeelections.com/

    Thanks in advance!
    Vernon

Viewing 4 replies - 1 through 4 (of 4 total)
  • The theme pulls featured images from POSTS not PAGES. You have one post on your site titled “Launching Soon”. Add a featured image to that post to test and it should show up in the thumbslide.

    vernonj007

    @vernonj007

    Ok let me try that.. thanks.

    vernonj007

    @vernonj007

    Thank you So much..it worked! I didn’t know it only applied to POSTS only and not PAGES!

    Common mistake. Discussion is primarily a blogger theme. Glad you got it figured out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] FEATURED IMAGE FROM POST not Working on Main Page of DISCUSSION Theme- HELP!’ is closed to new replies.
Skip to toolbar