WordPress.org

Support

Support » Themes and Templates » [Resolved] Featured Image for Pages not working (not Posts)

[Resolved] Featured Image for Pages not working (not Posts)

  • Not sure why my earlier post was thrown out. The problem still exists. I can set featured image for POSTS, but not for PAGES. I set it up properly, like explained Featured Image for posts. In 2010 a F.I. for pages replaced the normal header image, with 2012 nothing happens.

    Thanks for any assistance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrew Nevins
    Forum moderator

    @anevins

    Michael
    Forum Moderator

    @alchymyth

    In 2010 a F.I. for pages replaced the normal header image, with 2012 nothing happens.

    you can not expect that the behaviour of one default theme is carried over to the next version’s default theme.

    the themes are differently designed. (full stop; period)

    btw: you can set a featured image in a page, it is just not utilized/shown anywhere in the templates.

    Thanks for replies… Sorry, I must have overlooked the old thread – its my first forum post.
    alchymyth – I learned that the Featured Image for pages has a bug, which may mean the option was meant to work also in 2012. Let’s hope the bug can be fixed soon and we can all profit from this fantastic feature also in the great 2012 theme.

    Hi GopTun thats my understanding as well, searching around the forum, featured image in twentytwelve pages isnt working and its a bug.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Featured Image for Pages not working (not Posts)’ is closed to new replies.