Support » Plugin: Advanced Custom Fields » Featured Image doesn´t save

  • Hi, looks like there is a conflict of the ACF PRO plugin with my website (celebratufiesta.com)

    Each time that I upload a featured image for normal posts or pages, the image doesn´t save.

    I deactivated the plugin to test and all worked fine.

    All the custom fields I created only apply to users or to custom posts.

    Do you have one idea of what is going on?

    Thanks in advance.

    Fernando

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same problem with ACF- Extended plugin. All the other ACF plugins don’t affect it but the ACF Extended plugin does exactly what you describe. When I disable that plugin, everything works fine. If anyone finds a solution I would love to know also!

    Thanks,

    Peter Miles

    Hello,

    ACF Extended developer here! The cause of the issue was a bugged custom code that @fescobedov was using on his website.

    If that’s also your case, please read his topic on the ACF Extended support forum, it includes a fix and some explanations: https://wordpress.org/support/topic/conflict-with-acf-featured-image-doesnt-save/

    Do you use some custom code to set an image as featured thumbnail?

    Regards.

    Thread Starter fescobedov

    (@fescobedov)

    @plm2950 do you have a custom code? If that is not your case, I am sure Konrad will help you. ACF Extended plugin has the best support ever! ❤

    Hi Konrad, thanks for the quick response. I have ACF Frontend Pro and ACF Pro installed and have an ACF image field to add the featured image. Everything works fine as long as Extended is disabled. All of my plugins are up to date. Whilst I have a bit of code used throughout my site, none of it is to set an image thumbnail. I am away from my computer at the moment but will take a closer look when back at it. I will also check out the link that you included. Thanks again.

    Hello,

    I don’t know if that’s the cause of the issue, but the ACF frontend plugin has some compatibility issues with ACF Extended since the latest version. See the related topic: https://wordpress.org/support/topic/set-as-post-name-and-other-problems/

    On a clean WP install + ACF Pro + ACF Extended, the Featured Thumbnail feature works. You can test it yourself. See test video: https://i.imgur.com/vpizBVi.mp4

    I don’t know if that’s the cause of the problem, or if ACF frontend plugin has fixed its incompatibily since then. You can try disabling it, see if it works.

    Regards.

    Thanks Konrad, I will check it out.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.