WordPress.org

Support

Support » How-To and Troubleshooting » Featured Image Displaying For Videos Even After Removing Them (Please Help)

Featured Image Displaying For Videos Even After Removing Them (Please Help)

  • jellyroll4264
    Member

    @jellyroll4264

    Hi,

    For some of my video posts, there is a featured image appearing when I do not set it. It will still reappear even after removing it as a featured image. It does not seem to happen right away for the posts, but after some time.

    http://humorbuffet.com/videos/

    I have video thumbnails plugin and smart youtube pro plugin. I have contacted there support, and the problem does not seem to stem from those, as far as I can tell. I have tried deactivating both of the plugins and still have that problem.

    Hopefully someone is able to help me.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    jellyroll4264
    Member

    @jellyroll4264

    I will try deactivating all plugins.

    I do not recall having this problem before I updated to 3.3.2, do you think that could also have caused it?

    I am not learned enough to properly use the twenty eleven theme. I am only familiar with the twenty ten due to tutorials provided by lynda.com.

    Thanks for the quick response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Featured Image Displaying For Videos Even After Removing Them (Please Help)’ is closed to new replies.