Support » Fixing WordPress » Featured Image box has gone in version 3.2.1

  • Resolved mrcreeky

    (@mrcreeky)


    Can anyone tell me if the featured image box has been removed in the latest version of WP?

    When posting it used to be a useful little box on the lower right hand side. Now it’s gone but the featured images that were posted before the update are still showing but I’m not able to edit them via the WP admin interface.

    I don’t remember deleting any plugins that offered the ability to add featured images. Can someone help as I can’t work out what’s happened.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Can anyone tell me if the featured image box has been removed in the latest version of WP?

    No. It’s still there. Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Hi,

    I have tried deactivating all plugins and reverting to the updated Twenty Eleven theme that was issued at the same time as WP 3.2.

    None of these steps have restored the Featured Image box. I have also checked the “screen options” tab in the admin area but the tick-able option for this panel has also gone.

    esmi

    (@esmi)

    Forum Moderator

    Try:
    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Hi, thanks for your help.

    I found the reason behind this problem. I needed to update the config file to that used in WP 3.2.1.

    The image box is now back 🙂

    can you explain exactly how you did it?

    I found the reason behind this problem. I needed to update the config file to that used in WP 3.2.1.

    Can you please explain what you did to solve the problem? Which config file did you update and how did you do it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Featured Image box has gone in version 3.2.1’ is closed to new replies.