WordPress.org

Forums

Ridizain
[resolved] "Featured" grid not showing (8 posts)

  1. krisser65
    Member
    Posted 1 year ago #

    Hello, I really like the Ridizain theme and was drawn to it because of the "featured" grid near the top.
    However, I can't make that section appear, and it is nowhere to be found in the html.
    I have followed the instructions you so amiably gave to another user here, but nothing happens (I have enough posts with the selected tag, all those posts have featured images).
    I hope you can find out what I have done wrong - my site is here .
    Thank you very much in advance!

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    The link you've provided is not even a WordPress run site let alone using the Ridizain theme.

    Please provide the correct link and I'll be more than happy to assist you get your site going.

    Regards,
    Zulf

  3. krisser65
    Member
    Posted 1 year ago #

    Oh, so sorry! I had to leave the website overnight with a static "under construction" html-page and didn't stop to think that you are probably in a wholly different time zone from me ;-)

    It's up now - Sorry about the inconvenience.

    I hope you can still find a minute or two to look at the site.
    Ridizain is really working well for our purpose - I've been trying out 4-5 free and premium themes, but this one is just right.

    I've been working on a child theme yesterday; but that won't change anything for you, will it?

    Thank you in advance.
    Best regards,
    Kristine

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Kristine,

    Its no inconvenience at all - I understand :)

    OK lets check on a few things....

    Of the posts you want to appear in the grid have you allocated a special tag to them? i.e showcase?

    On the customizer page under Ridizain Featured Content, what are your settings?

    Let me know on the above and I'll get back to you as soon as I can with a solution where needed.

    Zulf

  5. krisser65
    Member
    Posted 1 year ago #

    Hello Zulf,

    Thank you for such a quick response.

    And now I'm very embarrassed - I've been eagerly according the category 'top' to the posts ... but not tagged them!

    Your reply made me really notice the word TAG ... so it was very useful despite there being no problem w/Ridizain, just with my reading ability ;-)

    Thanks a lot, it's working now. And apologies for taking your time.

    Best regards,
    Kristine

  6. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    You are most welcome Kristine and once again, no need for apologies - glad we got that sorted.

    Best wishes,
    Zulf

  7. rajat047
    Member
    Posted 1 year ago #

    how to get a full width featured post because i can only see half of this...primary side bar is on the top....http://studentblogs.in/

  8. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    In the theme's Customizer under the Ridizain Featured Content tab is a dropdown box marked "Featured Location" - set the location as Below Menu - Fullwidth and save. That should do the trick.

    In the future, please start a new thread instead of replying to one that is already resolved - you'll get a much quicker response :)

    Regards,
    Zulf

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic