WordPress.org

Support

Support » How-To and Troubleshooting » Featured contents dont work, can be javascript?

Featured contents dont work, can be javascript?

  • In my blog www-felipecorvalan.com i tried to put featured contents plug-in and they are not working, no matter what plugin i use, i heard that can be javascript, i also tried to change theme and to put 755 in ftp to all files. What is wrong? how to fix it?

    best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • JarretC
    Participant

    @jarretc

    What exactly isn’t working about them? Do you activate the plugin and they just don’t show up?

    You will usually have to insert some code into your theme files to determine where you want the featured contents to show up on your blog. Which plugins have you tried using?

    if you open the website you can see where they should be, the plu-ins are activated and the code inserted, just there appears the box, but not the content, i putted to boxes with different plug-in just to show that no one is working

    JarretC
    Participant

    @jarretc

    Did you select which posts/pages you wanted to be featured? I am not sure which plugin you are using but you may have to set a post into a certain category in order for it to show up in the featured content section.

    Yes i did, finally i “solved” the problem there was a plug-in (featured content gallery) making some problems with javascript, i deleted it and now all javascripts are working

    JarretC
    Participant

    @jarretc

    Ah good to hear! I was going to suggest that another plugin could be causing the issue.

    Glad to hear you got it working.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Featured contents dont work, can be javascript?’ is closed to new replies.