Support » Theme: Twenty Fourteen » ‘Featured Content’ not showing in the Customize menu on Child Theme anymore.

  • astromono

    (@astromono)


    Hi guys,

    I recently updated to Twenty Fourteen 2.7 and ever since I’ve not been able to edit the grid/slider content on my child theme. I was previously using Twenty Fourteen 2.0, so it could’ve been any of the updates to the theme since then.

    I would like to know how to debug it and find out if there’s a specific change that was done for how the child theme “catches” the parent theme’s Featured Content options.

    Thanks in advance for any help you can provide.

    Luis

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Jarret

    (@jarretc)

    Hi Luis, are you able to provide a screenshot of the Customizer detailing the issue to investigate it further?

    You can take the screenshot(s) and then use https://snag.gy to upload and provide the link(s) here.

    astromono

    (@astromono)

    Hi, Jarret

    Thanks for your prompt reply! Here’s the screenshot of the customizer as it currently looks. Please note that there are options that the vanilla Twenty Fourteen theme doesn’t have. Those extra options were added by the “Styles: Twenty Fourteen” and “Fourteen Extended” plugins.

    https://snipboard.io/q1X3eI.jpg

    Currently I’ve disabled the Featured Content section of the site altogether, which looks fine, but would be nice to have back if possible.

    Thanks again for your assistance and any help you can provide.

    Cheers,

    Luis

    Jarret

    (@jarretc)

    Hmm, have you disabled both of those plugins you mentioned to see if that resolves the issue? It could be that one or both of them are causing the conflict.

    If you try that and it doesn’t work, try disabling all plugins then testing. If it does work then, you can re-enable each plugin one by one and test after each one is activated to find the culprit.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.